FAQ FAQ  Forum Search   Events   Register Register  Login Login

New Posts in threads

Post Options Post Options   Likes (0) Likes(0)   Quote Jaapie Quote  Post ReplyReply Direct Link To This Post Topic: New Posts in threads
    Posted: 08 May 2016 at 5:17pm
Jaapie View Drop Down
Platinum
Platinum
Avatar

Joined: 14 Apr 2003
Location: Guinea Bassau
Status: Offline
Points: 2297
It's not a life or death problem, but something has changed when you go to read new posts.

Before, you used to click on new posts that have been added to the thread rather than clicking on the actual thread and trawling to the last few messages.

It doesn't seem to work anymore.

For example -
That Fishing Mag Thread - I click on the one new post that was added this afternoon and you end up rereading most of the other posts again rather than going straight to the last bit.

The other thing that I have also noticed is once you have read posts it used to mark them as read i.e. never highlighted again as an unread post.
This is another little quirk that has appeared.

Is this something anybody else is experiencing? or is it just part of the new upgrade?

Thanks
"Only when the last tree has died, the last river has been poisoned and the last fish has been caught,will we realize that we cannot eat money" - 19th Century Indian Creed
Back to Top
Post Options Post Options   Likes (0) Likes(0)   Quote pjc Quote  Post ReplyReply Direct Link To This Post Posted: 08 May 2016 at 5:29pm
pjc View Drop Down
Titanium
Titanium
Avatar

Joined: 04 Apr 2010
Location: papakura
Status: Offline
Points: 10091
Occasionaly when I go to Manukau thread it goes all over the place,not to last post
water water everywhere,how many fish does it hold?
Back to Top
Post Options Post Options   Likes (0) Likes(0)   Quote Cigar Quote  Post ReplyReply Direct Link To This Post Posted: 08 May 2016 at 5:32pm
Cigar View Drop Down
Gold
Gold
Avatar

Joined: 05 Oct 2008
Location: Hamilton, NZ
Status: Offline
Points: 685
It's working for me. In the past I have had issues with it jumping to the wrong page, but that only seemed to be some threads.
Back to Top
Post Options Post Options   Likes (0) Likes(0)   Quote Jaapie Quote  Post ReplyReply Direct Link To This Post Posted: 08 May 2016 at 5:45pm
Jaapie View Drop Down
Platinum
Platinum
Avatar

Joined: 14 Apr 2003
Location: Guinea Bassau
Status: Offline
Points: 2297
Actually, that's another issue I forgot to mention.
When you click on a new post it takes you to another page like weeks and months before.........still happening to me.

Thanks for reminding me mate.


Originally posted by Cigar Cigar wrote:

It's working for me. In the past I have had issues with it jumping to the wrong page, but that only seemed to be some threads.
"Only when the last tree has died, the last river has been poisoned and the last fish has been caught,will we realize that we cannot eat money" - 19th Century Indian Creed
Back to Top
Post Options Post Options   Likes (0) Likes(0)   Quote Catchelot Quote  Post ReplyReply Direct Link To This Post Posted: 08 May 2016 at 7:26pm
Catchelot View Drop Down
Titanium
Titanium
Avatar

Joined: 07 Oct 2008
Location: Whanga-Vegas
Status: Online
Points: 31792
Kev you may need to clear/delete internet history, temp files, browsing history, etc.

CCleaner is your friend also from piriform.org
Back to Top
Post Options Post Options   Likes (0) Likes(0)   Quote Jaapie Quote  Post ReplyReply Direct Link To This Post Posted: 08 May 2016 at 7:50pm
Jaapie View Drop Down
Platinum
Platinum
Avatar

Joined: 14 Apr 2003
Location: Guinea Bassau
Status: Offline
Points: 2297
Thanks Al,

I do this on a regular basis mate - and it hasn't helped any.
Funny thing, it's only on this forum that it seems to happen on.

I'll have a look at that piriform thing.

Love to know how to fix it though - must be some smart techie types on here surely?

Originally posted by Catchelot Catchelot wrote:

Kev you may need to clear/delete internet history, temp files, browsing history, etc.

CCleaner is your friend also from piriform.org
"Only when the last tree has died, the last river has been poisoned and the last fish has been caught,will we realize that we cannot eat money" - 19th Century Indian Creed
Back to Top
Post Options Post Options   Likes (0) Likes(0)   Quote Foxtrot Oscar Quote  Post ReplyReply Direct Link To This Post Posted: 22 May 2017 at 10:17pm
Foxtrot Oscar View Drop Down
Gold
Gold
Avatar

Joined: 03 Feb 2017
Location: NZ
Status: Offline
Points: 671
I have this issue/problem also.

Some threads the "New Posts" takes me to the latest unread post and I can go on from there.
Other threads the "New Posts" takes me to a page which seems to be the first post I ever read in that particular thread. Always.

eg. The BOP Yakmen thread is interesting but I have to remember to click the most recent page number and scroll down manually - instead of being able to click "New Posts" and go directly to the most recent posting since I last visited that thread.

Glad to see it's not just me 'suffering' as the above posters show. Confused
      ><(((*>    J
><(((*>
Back to Top
Post Options Post Options   Likes (0) Likes(0)   Quote Steps Quote  Post ReplyReply Direct Link To This Post Posted: 23 May 2017 at 12:05pm
Steps View Drop Down
Titanium
Titanium


Joined: 14 Oct 2013
Location: Sth Auckland
Status: Offline
Points: 8477
What browsers u guys using?
 have near no issues on any of our computers or android devices with firefox.
 once in a while.. maybe a month...it will come up with the last 24 hrs instead of last 8 hrs or similar.
Simply clk on the time drop down a choose the correct option and all good

And occasionally will have 4 or 5 pages, but the last 1 or 2 take me back to the 1st page....on further investigation, there are no posts for the 4 th or 5th any way... so a nil issue.

 The occurrence of both of these is so rare and intermittent, not worth worrying about... and more than likely caused by a error in the writting of the cookie on my device....usually in prqactice caused by a couple bitsd of info dropped in transmission.
 If you know your way around your router (modem) log in and check to see if are getting a high level of data levels.
Back to Top
Post Options Post Options   Likes (0) Likes(0)   Quote Foxtrot Oscar Quote  Post ReplyReply Direct Link To This Post Posted: 23 May 2017 at 1:22pm
Foxtrot Oscar View Drop Down
Gold
Gold
Avatar

Joined: 03 Feb 2017
Location: NZ
Status: Offline
Points: 671
Chrome for me.
It's the little yellow arrowhead on the Right side of the New Posts page.

Click "New Posts" and you get a list of all recent posts since you were last on the forum... (Could be more than one page of "New Posts")

For any particular thread there'll be (say) 3 new posts since I last read a particular thread...

Click on the yellow arrowhead and it should take me to the 3rd-to-last posting which would be one after where I was last time I was in that thread - If there's been just one post then I should see that post at the top of my page. 

But often I'm teleported to some page (Always the same page too) where I first looked at that thread.

Does that make any sense?

The problem occurs when using the yellow arrowhead for "Last Post"

Just a little frustration. The problem is inside the forum I think, not with my computer as not all threads suffer this glitch.
      ><(((*>    J
><(((*>
Back to Top
Post Options Post Options   Likes (0) Likes(0)   Quote MacSkipper Quote  Post ReplyReply Direct Link To This Post Posted: 14 Jun 2019 at 9:09am
MacSkipper View Drop Down
Titanium
Titanium
Avatar

Joined: 04 Jul 2014
Location: Manukau Harbour
Status: Offline
Points: 3703
Everytime since yesterday if I click on new posts I get this error-
e Server Error in Forum Application
Forum Number handling error; The data being converted is not within range; -2,147,483,648 to 2,147,483,648.
Please contact the Forum Administrator.

Support Error Code:- err_SQLServer_LngC()
File Name:- functions_common.asp
Forum Version:- 12.01
 
If I click on thread can scroll to latest post no problem?
Good fishing trip nothing breaks, great trip catch fish.
Back to Top
Post Options Post Options   Likes (0) Likes(0)   Quote Steps Quote  Post ReplyReply Direct Link To This Post Posted: 14 Jun 2019 at 11:07am
Steps View Drop Down
Titanium
Titanium


Joined: 14 Oct 2013
Location: Sth Auckland
Status: Offline
Points: 8477
What browser are you using
Im having issues since yesterday morning with Chrome, Fire fox is ok
 thu just noticed there is no reply link in this thread..
 only quick reply box
 And quick reply cant upload pics, url links etc

Back to Top
Post Options Post Options   Likes (0) Likes(0)   Quote Keith C Quote  Post ReplyReply Direct Link To This Post Posted: 14 Jun 2019 at 2:32pm
Keith C View Drop Down
Platinum
Platinum
Avatar

Joined: 17 Jul 2002
Location: Urenui
Status: Offline
Points: 2505
I was experiencing the same problem in Chrome & Safari (on IOS & Win10). This was on any link within a thread e.g. last post, post reply, member profile, new posts.



Logged out & back in and now fine.




Mods - this was the error message as Macskipper quoted


Back to Top
Post Options Post Options   Likes (0) Likes(0)   Quote MacSkipper Quote  Post ReplyReply Direct Link To This Post Posted: 15 Jun 2019 at 6:45am
MacSkipper View Drop Down
Titanium
Titanium
Avatar

Joined: 04 Jul 2014
Location: Manukau Harbour
Status: Offline
Points: 3703
Chrome.
 
Will try logging out in again,
Good fishing trip nothing breaks, great trip catch fish.
Back to Top
Post Options Post Options   Likes (0) Likes(0)   Quote Steps Quote  Post ReplyReply Direct Link To This Post Posted: 15 Jun 2019 at 11:24am
Steps View Drop Down
Titanium
Titanium


Joined: 14 Oct 2013
Location: Sth Auckland
Status: Offline
Points: 8477
I tryed the log in out yesterday.. didnt work.
Run both chrome and FF on this machine so no biggie this end.

Have also found in chrome get insecure message.. usually has something to do with the security certificates.. when goi8ng to other part of the non phpbb web site.
fishing reports , how tos .. the links across the top of the page.
NPs in FF .
Back to Top
Post Options Post Options   Likes (0) Likes(0)   Quote MacSkipper Quote  Post ReplyReply Direct Link To This Post Posted: 15 Jun 2019 at 1:28pm
MacSkipper View Drop Down
Titanium
Titanium
Avatar

Joined: 04 Jul 2014
Location: Manukau Harbour
Status: Offline
Points: 3703
tried log out didn't help
Good fishing trip nothing breaks, great trip catch fish.
Back to Top
Post Options Post Options   Likes (0) Likes(0)   Quote Keith C Quote  Post ReplyReply Direct Link To This Post Posted: 16 Jun 2019 at 9:49am
Keith C View Drop Down
Platinum
Platinum
Avatar

Joined: 17 Jul 2002
Location: Urenui
Status: Offline
Points: 2505
And the issue is back for me too!
Back to Top
Post Options Post Options   Likes (0) Likes(0)   Quote MacSkipper Quote  Post ReplyReply Direct Link To This Post Posted: 17 Jun 2019 at 8:53pm
MacSkipper View Drop Down
Titanium
Titanium
Avatar

Joined: 04 Jul 2014
Location: Manukau Harbour
Status: Offline
Points: 3703
Originally posted by MacSkipper MacSkipper wrote:

Everytime since yesterday if I click on new posts I get this error-
e Server Error in Forum Application
Forum Number handling error; The data being converted is not within range; -2,147,483,648 to 2,147,483,648.
Please contact the Forum Administrator.

Support Error Code:- err_SQLServer_LngC()
File Name:- functions_common.asp
Forum Version:- 12.01
 
If I click on thread can scroll to latest post no problem?
OK now thanks Big smile!
Good fishing trip nothing breaks, great trip catch fish.
Back to Top
Forum Jump
Forum Permissions View Drop Down


This page was generated in 0.105 seconds.